bad day

Dec. 19th, 2012 09:33 pm
sammyphoenix: (concern)
Actually more of a bad week.

I have been having a hard time at work. Science is hard at time, especially when you are trying to troubleshoot. I had things working pretty well a few weeks ago, then it just stopped giving the expected results.

I have been trying freshly prepared of all reagents, fresh protein, fresh lipids, fresh buffers, different section of binding paper, even bought new chemiluminescence. Nothing is working, and it is frustrating me to no end. I am running out of ideas. The last one I had was to check the anti-bodies that I use, but doing a blot with just those shows that they work just fine.

I've only come up with one more thing to try other than calling the lipid company for advice, and that is to check a chemical that I have been using. The lid broke a while ago and I have been sealing it with parafilm since we don't have any other lids to fit it's bottle, probably should have just transfered it to a generic bottle rather than leaving it in it's original, but really could a little air cause it to go bad this way? I don't know I'm really just grasping at straws at the moment for anything that could have been wrong.

I was going to do a Christmas Remember When post, but it's late now and I doubt it would make any sense. Heck, I don't know if this one one makes sense, I'm just typing. It really is time for bed.

Profile

sammyphoenix: (Default)
sammyphoenix

September 2017

S M T W T F S
     12
3456789
10111213141516
17181920212223
24252627282930

Syndicate

RSS Atom

Most Popular Tags

Page Summary

Style Credit

Expand Cut Tags

No cut tags
Page generated Sep. 26th, 2017 01:41 am
Powered by Dreamwidth Studios